PhotoShop快捷键大全

PhotoShop快捷键大全

表1 常用命令快捷键

Crtl+Alt+S 保存图像文件副本,同File→Save a Copy命令

Crtl+K 打开Preferences对话框,设置Photoshopcao作环境

Crtl+Shift+C 合并复制图像中所有层的内容,同Edit→Copy Merged命令

Shift+BackSpace 打开Fill对话框,对选区进行填充

Crtl+Shift+Alt+L 同Image→Adjust→Auto Contrast命令

Crtl+Shift+L 同Image→Adjust→Auto Levels命令

Crtl+Shift+U 减少图像饱和度,同Image→Adjust→Desaturate命令

Crtl+Shift+X 用于分离图像和背景,同Image→Extract命令

Crtl+Shift+N 打开New Layer对话框,建立新图层.

Crtl+J 将图层中选区内容复制到新层中,同Layer→New→Layer Via Copy命令

Crtl+Shift+J 将图层中选区内容剪切到新层中Layer→New→Layer Via Cut命令

Crtl+G 将当前作用图层与下一图层建立剪贴编组,同Layer→Group With Previous命令

Crtl+Shift+G 撤消剪贴编组,同Layer→Ungroup命令

Crtl+Shift+E 合并所有可见图层,同Layer→Merge Visible命令

Crtl+Shift+D 重复上一次范围选取,同Select→Reselect命令

Crtl+Shift+F 减淡上一次滤镜效果,同Filter→Fade命令

Crtl+Alt+F 打开上一次执行的滤镜对话框

Crtl+Y 用CMYK模式预览其他模式下的图像,同View→Gamut Warning命令

Crtl+; 显示/隐藏辅助线,同View→Show/Hide Guides命令

Crtl+Shift+; 将选区按照辅助线位置定位图像,同View→Snap To Guides命令

Crtl+Alt+; 锁定辅助线,使它不能进行移动,同View→Lock Guides命令

表2 常用工具箱快捷键

J 激活魔棒工具

B 激活画枪工具

Y 激活历史记录画笔或艺术历史画笔工具

R 激活模糊、锐化或涂抹工具(中当前显示的一个)

Alt+单击 在多个隐藏工具之间切换

A 激活直接选取工具

X 使前景色和背景色互换

表3 在调色板中常用的快捷键

调色板 快捷键 作用

Swatches 单击空白色板处 填入前景颜色

单击某色板 选择该色板颜色为前景色

Alt+单击某色板 选择该色板颜色为背景色

Crtl+单击某色板 删除该色板

Shift+单击某色板 用前景色代替该色板原有颜色

Crtl+Shift+单击某色板 在当前色板处插入色板

双击某色板 显示色板名称

Color Shift+单击颜色条 循环切换四种色彩模式的颜色光谱

你可能喜欢

  • excel快捷键大全
  • word快捷键大全
  • ps快捷键大全
  • 3dmax快捷键大全
  • ppt快捷键大全
  • cdr快捷键大全
  • ai快捷键大全
  • cad快捷键大全

PhotoShop快捷键大全相关文档

最新文档

返回顶部