【股票指标公式下载】-【通达信】波段线抄底(副图)

【股票指标公式下载】-【通达信】波段线抄底(副图)

【股票指标公式下载】-【通达信】波段线抄底(副图)

【通达信】波段线抄底(副图)-指标公式源码

_波段线:EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)

-LLV(LOW,19))*100,5,1),3)NODRAW;

VAR1:=EMA(_波段线,2);

VAR2:=EMA(VAR1,2);

VAR3:=CROSS(VAR1,VAR2);

VAR4:=CROSS(VAR2,VAR1);

STICKLINE(_波段线>20 AND _波段线<50,_波段线-2,_波段线+2,5,0),COLORYELLOW;

_抄底:IF(CROSS(_波段线,8) OR CROSS(_波段线,15),_波段线*3.0,0) ,COLORMAGENTA,LINETHICK2;

_卖:IF(VAR4,_波段线,0),COLORYELLOW,NODRAW;

DRAWTEXT(VAR3 AND VAR1>20,_波段线-12,'买'),COLORRED; STICKLINE(VAR3 AND VAR1>20,_波段线,0,1,0),COLORRED;

_买:IF(VAR3 AND VAR1>20 ,_波段线,0),COLORRED,LINETHICK2,NODRAW; STICKLINE(_波段线>80,_波段线-2,_波段线+2,5,0),COLORRED; STICKLINE(_波段线<20,_波段线-2,_波段线+2,5,0),COLORBLUE;

STICKLINE(_波段线>50 AND _波段线<80,_波段线-2,_波段线+2,5,0), COLORMAGENTA;

DRAWTEXT(_抄底>1,_抄底+5,' 抄底'),COLORYELLOW;

DRAWICON(_抄底>1,_抄底,4);

DRAWTEXT(VAR4,_波段线+18,'卖'),COLORYELLOW;

STICKLINE(VAR4,_波段线,_波段线+20,1,0),COLORGREEN;

【通达信】波段线抄底(副图)-指标公式效果图

Word文档免费下载Word文档免费下载:【股票指标公式下载】-【通达信】波段线抄底(副图) (共2页,当前第1页)

你可能喜欢

  • 股票波段
  • 换手率选股
  • 波段指标
  • 通达信公式教程
  • 主力资金公式
  • 压力支撑
  • 支撑和阻力
  • 通达信分时指标公式

【股票指标公式下载】 【通达信】波段线抄底(副图)相关文档

最新文档

返回顶部