第一单元 点阵绘图

PS考证试题步骤

第一单元 点阵绘图

1.1

1.新建文件:16cm*12cm,72分辨率,RGB模式,并填充背景色为紫色(117,0,117);

2.新建图层1,用矩形选框工具建立正方形选区,填充为深蓝色(0,0,156)

【此层为立方体的正面】;

3.复制图层1,重命名为图层2【此层为立方体的左面】,Ctrl+T调整至合适位置,按Ctrl键将本层载入选区,填充浅蓝色(70,70,255);

4. 复制图层1,重命名为图层3【此层为立方体的上面】,Ctrl+T调整至合适位置,按Ctrl键将本层载入选区,填充蓝色(0,0,255);

5. 新建图层4,用椭圆选框工具建立圆形选区,用渐变工具拉出白→浅蓝(70,70,255)→纯蓝(0,0,255)的径向渐变;

6.新建图层5,建立正圆选区,填充 纯蓝→黑 渐变色;

7.复制图层5,命名为图层6,“编辑”→“变换”→“水平翻转”,再Ctrl+T,按住Shift+Alt缩小;

8.保存文件。

1.2

1.打开Yps1-02.tif文件;

2.新建文件:16cm*12cm,72分辨率,RGB模式,将图1-02a复制到新文件中,命名为图层1;

3.对图层1执行“图像”→“调整”→“色彩平衡”(Ctrl+B):0,31,-14;

之后执行“图像”→“调整”→“亮度/对比度”:0,14;

然后执行“图像”→“调整”→“色相/饱和度”(Ctrl+U):0,10,0; 色阶(Ctrl+L):0,0.65,165;

色相/饱和度(Ctrl+U):绿色,0,100,0

Ctrl+T调整大小;

4.新建图层2,用椭圆工具画出椭圆选区,执行“编辑”→“描边”(Alt+E+S):1,白色;

5.复制图层2为图层3,对图层3执行Ctrl+T(按住Shift和Alt键)调整至合适大小,合并图层2和图层3;

6.执行Ctrl+T,设置旋转度数为120度,再执行Ctrl+Shift+Alt+T两次,选择橡皮擦除椭圆交叉的地方;

7.建立图层4,用椭圆选框工具按住Shift键画正圆,执行“编辑”→“描边”(Alt+E+S):1,白色;

8.选择文字工具,输入“Green”,字体中宋,大小60,白色,单击文字属性栏的“变形文字工具”:扇形,水平,-42,0,0;

9.保存文件。

1.3

Word文档免费下载Word文档免费下载:第一单元 点阵绘图 (共6页,当前第1页)

你可能喜欢

  • 手工绘图
  • 点阵设计
  • 点阵屏
  • 点阵显示屏
  • 16点阵
  • LED点阵

第一单元 点阵绘图相关文档

最新文档

返回顶部